当前位置 > 散户吧 > 行情软件 > 指标公式 > 主升起爆点、黑马起步、空中加油!

主升起爆点、黑马起步、空中加油!

发布时间:2017-05-26 02:57来源:全球财经投资专家字号:

当前位置:→ 公式指标网 > 通达信公式 > 正文 ℃

以下是主升起爆点、黑马起步、空中加油!(无源码的请下载附件导入)

年:=1+(BARSLAST(YEAR!=REF(YEAR,1) OR DATETODAY(DATE)=1));
天数:=IF(PERIOD=5,年,DRAWNULL);
高1:=HHV(H,天数);
低1:=LLV(L,天数);
高低:(C-低1)/(高1-低1)*100,,NODRAW,COLORFFFF00;
振幅:(高1-低1)/低1*100,NODRAW,COLORWHITE;
天:CONST(高1),NODRAW,COLORYELLOW;
地:CONST(低1),NODRAW,COLOR00FF00;
H66%:CONST(高1-(高1-低1)*1/3),NODRAW,COLORFFFF00;
中:CONST(高1-(高1-低1)*1/2),NODRAW,COLORWHITE;
H33%:CONST(高1-(高1-低1)*2/3),NODRAW,COLOR0099FF;
TT3:=(CURRBARSCOUNT=1{5});
TT4:=(CURRBARSCOUNT=1{5+3});
STICKLINE(C>0,CONST(高1-(高1-低1)*1/4),CONST(高1-(高1-低1)*1/4),2,0),COLORFF00FF;
STICKLINE(C>0,CONST(高1-(高1-低1)*3/4),CONST(高1-(高1-低1)*3/4),2,0),COLORFF00FF;
STICKLINE(C>0,天,天,10,0),COLORYELLOW;
STICKLINE(C>0,地,地,10,0),COLOR00FF00;
STICKLINE(C>0,H66%,H66%,10,0),COLORFFFF00;
STICKLINE(C>0,中,中,10,0),COLORWHITE;
STICKLINE(C>0,H33%,H33%,10,0),COLOR0099FF;
H75%:CONST(高1-(高1-低1)*1/4),NODRAW;
H25%:CONST(高1-(高1-低1)*3/4),NODRAW;
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2.8,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3);

DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30  AND C/REF(C,1)>1.043
AND EXPMA(C,12)>EXPMA(C,50),L*0.95,'起爆'),COLORRED;
星板:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&
CLOSE/OPEN>1.03&&CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.071;
DRAWTEXT(星板,L*0.950,'主升'),COLORMAGENTA;
DRAWICON(星板,L*0.97,1);
 

主升起爆点、黑马起步、空中加油!

主升起爆点、黑马起步、空中加油!

转自:散户吧 WWW.SANHUBA.COM

 




上一篇:再发精品彩色主图    下一篇:通达信银K线指标,精准导弹买入主图

转自:散户吧 WWW.SANHUBA.COM

(小编:散户吧)

今日提示

专家一览机构一览行业一览

黑马推荐