当前位置 > 散户吧 > 行情软件 > 指标公式 > 通达信狼一号副图公式

通达信狼一号副图公式

发布时间:2017-05-27 05:28来源:全球财经投资专家字号:

以下是通达信狼一号副图公式(无源码的请下载附件导入) 转自:散户吧 WWW.SANHUBA.COM

转自:散户吧 WWW.SANHUBA.COM

通达信狼一号副图公式

R:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 BD:SMA(R,2,1);
 BS:SMA(BD,2,1);
 J1:3*BD-2*BS;

RSV:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
 B:SMA(RSV,3,1),LINETHICK2;
 B1:SMA(B,3,1),LINETHICK2;
 J:3*B-2*B1,COLORD2FFFF,LINETHICK2;
 IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED,LINETHICK2;
 IF(B1<=REF(B1,1),B1,DRAWNULL),COLORC66300,LINETHICK2;

DRAWICON(REF(J,1)>100 AND J<REF(J,1),100,2);
 DRAWICON(CROSS(B<20 AND J>REF(J,1) AND REF(BD<20,1),0.5),20,1);

转自:散户吧 WWW.SANHUBA.COM

(小编:散户吧)

专家一览机构一览行业一览